Data synchronization services are now back to normal. All missed update events are currently being replayed to users.
This operation should only take a few more minutes before everything is fully caught up.
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We’ve deployed the fix and are now waiting for part of our services to restart. Everything should be back to normal within the next few minutes. Once the services are up, we’ll monitor the system closely to confirm that data synchronization works as expected.
Identified
Identified
We’ve identified the root cause of the issue. Our team is now working on a fix to restore normal behavior.
We’ll share another update as soon as practicable.
Investigating
Investigating
We’ve identified a data synchronization issue that impacts part of our applications, including the iOS app. Some users may experience missing or outdated data.
Our team is currently investigating the root cause and will share updates as soon as we have more information.