Platform Downtime for Security and Reliability Upgrades
Scheduled for April 14, 2025 at 12:00 AM – 1:14 AM
Affects
Real-time Sync
Under maintenance from 12:00 AM to 1:14 AM
Database
Under maintenance from 12:00 AM to 1:14 AM
Media
Under maintenance from 12:00 AM to 1:14 AM
Review Links
Under maintenance from 12:00 AM to 1:14 AM
Completed
April 14, 2025 at 1:14 AMCompleted
April 14, 2025 at 1:14 AMMaintenance has completed successfully.
In progress
April 14, 2025 at 12:00 AMIn progress
April 14, 2025 at 12:00 AMMaintenance is now in progress
Planned
April 14, 2025 at 12:00 AMPlanned
April 14, 2025 at 12:00 AMWe will be performing scheduled maintenance to improve the security and reliability of our platform.
During this maintenance window, all cloud services will be impacted, and users may experience temporary service unavailability.
We appreciate your understanding and patience as we continue to improve the platform.
If you have any questions, feel free to reach out to our support team.
Thank you,
The LiveEdit Team